RNM

August 10, 2009

Repository Error ([REP_51821] Failed to connect from Integration Service (pmserver) to repository Oracle_BI_DW_Base running in exclusive mode.)

Filed under: obia — rmoff @ 16:00

I keep hitting this error when setting up OBIA. I suppose it’s what it says on the tin, but Googling it didn’t match so I’m posting this so next time I hit it I remember :-)

Repository Error ([REP_51821] Failed to connect from Integration Service (pmserver) to repository Oracle_BI_DW_Base running in exclusive mode.)

The cause is the Repository Service having OperatingMode set to Exclusive. This is necessary for some of the setup operations like restoring the pre-built Repository, but if you forget to switch it back the Integration Service will suddenly stop working.

About these ads

3 Comments

  1. Thanks man…!
    U did a great job by posting it in here. Or else i would hav re-formatted the system…which definitely sucks.

    I HATE installing Informatica.

    Priyank.

    Comment by Priyank — February 15, 2010 @ 16:07

  2. Thankyou so much for this..
    I have been trying to figure out the problem since hours!

    Divya

    Comment by Divya — September 20, 2010 @ 11:32

  3. Thanks :-)
    It really helped me!

    Comment by Pashvina — October 14, 2010 @ 07:13


RSS feed for comments on this post.

Sorry, the comment form is closed at this time.

The Silver is the New Black Theme. Blog at WordPress.com.

Follow

Get every new post delivered to your Inbox.

%d bloggers like this: